Error: Drive refers to a location that is unavailable when mapping a SmartVault Drive

Symptom

  • Error: Drive refers to a location that is unavailable displays when mapping a SmartVault Drive
  • Error: Location is not available displays when mapping a SmartVault Drive
  • Error: DriveLetter: refers to a location that is unavailable. It could be on a hard drive on this computer, or on a network. Check to make sure that the disk is properly inserted, or that you are connected to the Internet or your network, and then try again. If it still cannot be located, the information might have been moved to a different location displays when mapping a SmartVault Drive.

Cause

This error message typically displays when either your computer or the WebClient service on your computer has cached some information about a device that was previously used on your computer, such as a flash drive or a thumb drive.

Resolution

To resolve this issue, first verify that you have the necessary access to the folder in the SmartVault folder. Then restart the WebClient service on your computer.

To verify that you have the necessary access to the folder in SmartVault:

  1. Sign in to the SmartVault portal.
  2. In the Advanced view or the Files and Folders view, verify that you can browse from the vault level down to the folder by clicking on each folder in the path. (Sometimes this is referred to as “walking the tree”.)

Once you have verified that you have access to the folder in the SmartVault portal, restart the WebServices client on your computer.

To restart the WebClient service on your computer:

  1. Exit out of the SmartVault Desktop software by right-clicking the SmartVault Desktop software icon and then clicking Exit.

    Note: The SmartVault Desktop software icon is the green keyhole icon in your system tray. Your system tray is in the bottom-right corner of your computer display.

  2. Right-click on the Computer icon on your computer desktop, and then click Manage.
  3. In the left pane, expand Services and Applications, and then click Services.
  4. In the center pane, scroll down to WebClient, and then double click WebClient.
  5. On the General tab, in the Startup type field, select Automatic from the drop-down list and then click Apply.
  6. Click Stop to stop the service, and then click OK.
  7. After the service stops, click Start to restart the service, and then click OK.
  8. In the center pane, right-click WebClient, and then click Start.
  9. After the service starts, close the Computer Management dialog box.
  10. Open the SmartVault Launchpad and sign in to SmartVault from the SmartVault Desktop software by completing the following steps:
    1. Click Start > Programs > SmartVault > SmartVault Launchpad.
    2. Click Sign in to your SmartVault account.
    3. If the green SmartVault sign in dialog box displays, type in your SmartVault user ID and password, and then click Sign In.
  11. Click SmartVault Drive on the SmartVault Launchpad.
  12. Open the SmartVault Drive by completing the following steps:
    1. Click Start > Programs > SmartVault Launchpad.
    2. If you are not already signed in to your SmartVault account from the SmartVault Desktop software, click the Sign in to your SmartVault account link, type your SmartVault user ID and password, and then click Sign In.
    3. Click SmartVault Drive.
    4. Enter your SmartVault user ID and password again if prompted, and then click OK.

You should now be able to map a SmartVault Drive.

However, if the Location is not available error message still displays, your computer may still by caching some information about the drive letter. Try to clear the cached drive letter information to resolve this issue.

To clear cached drive letter information:

  1. Right-click the SmartVault Desktop software icon in your system tray and verify that the Map SmartVault Drive option displays.
  2. Note: The SmartVault Desktop software icon is the green keyhole icon in your system tray. Your system tray is in the bottom-right corner of your computer display.

  3. If the Open SmartVault Drive option displays instead of the Map SmartVault Drive option, complete the following steps:
    1. Click Disconnect Drive.
    2. Right-click the SmartVault Desktop software icon in your system tray again, and then click Exit.
    3. Open the SmartVault Launchpad again, sign in if prompted, and then click SmartVault Drive.
    4. Enter your SmartVault user ID and password again if prompted, and then click OK.

Knowledge Base ID

KB311