Error: No application is associated with the specified file for this operation when opening a PDF file in the Document List folder

Symptom

Error: No application is associated with the specified file for this operation when opening a PDF file in the Document List folder.

Cause

This error usually occurs when a file type has not been associated with a specific application on your computer.

Resolution

To resolve this issue:

  1. Change the default program associated with the file type you are trying to open by completing the following steps:
    1. Save the file to your local computer. For example, save the file to the desktop or to the My Documents folder on your local computer.
    2. Right-click on the file, and then click Properties.
    3. Click Change.
    4. Select the program you want to use to open the file. For example, select Adobe Acrobat or Adobe Reader.
    5. If the program you want to use to open the file is not listed, click Browse and then browse to and select the program you want to use to open the file.
    6. Click Close.
    7. Open QuickBooks and SmartVault and verify that the PDF file can be opened in SmartVault.
  2. If you are still unable to open the PDF document in SmartVault, the Adobe program may need repair. Complete the following steps to repair the Adobe program:
    1. If you use QuickBooks, close QuickBooks.
    2. Close SmartVault.
    3. Open Adobe Reader 9 and then on the Help menu, click Repair Adobe Reader Installation.
    4. When the Adobe Reader repair process completes, close all open applications and restart your computer.
    5. Open QuickBooks and SmartVault and verify that the PDF document can be opened in SmartVault.

    Knowledge Base ID

    KB112