Requirements

For your computer, you will need:

  • Microsoft Windows XP, Windows Vista, or Windows 7
  • An Internet connection
  • A Web browser (Internet Explorer 7.0+ or Mozilla Firefox 3.0+ are recommended)

The SmartVault Toolbar Plug-in for QuickBooks supports the following versions of QuickBooks®:

  • US QuickBooks (2006-2012*)
  • Canadian QuickBooks (2008-2010)
  • UK QuickBooks (2008)

The SmartVault Plug-in for Microsoft Outlook supports Outlook 2007 and 2010.

For a complete list of system requirements, see the Requirements List.

*For more information on QuickBooks 2012, visit SmartVault Support.